Article ID: 0901001 - Last review: 12 March 2009
  Client does not connect to server on first time use.
Applies to RapidOne Team and RapidOne Team Free
 

 

 

Summary  
  Upon running RapidOne Team [Free] for the first time following a new installation and completing the registration dialog the application fails to connect to the server.
 

 

 

Background  
 

This indicates that RapidOne Team and RapidOne Server cannot establish a communication link and can have multiple causes. Often the communication is hampered by Firewalls, either on the Server computer or the Team computer.

 

 

 

Possible causes  
 
  • Make sure RapidOne Team is not blocked by your firewall and can access both the IP address of the server and 127.0.0.1 (callback). Most firewalls will ask you to grant RapidOne Team access.
  • Make sure the firewall on the computer where RapidOne [Free]Server is installed is disactivated or has exceptions (keeps open) port numbers 37, 10101, 10102 (default ports used by RapidOne, can be changed in RapidOne Server). Refer to your Firewall documentation for help.
  • Make sure RapidOne [Free]Server is loaded and running. The Titlebar should state "RapidOne Server - Running". If not, click on the PLAY button on the buttonbar of the Server.
  • Make sure all 3 fields containing the User details are entered correctly.